Categories
You are here:
< All Topics

These modules are currently installed on all servers (Linux), except as indicated below.

If you are missing any of these modules, please contact us with the names of the modules. Any modules NOT listed are either not compatible or not allowed on shared or reseller hosting.

VPS and Dedicated servers are less restrictive when requesting/applying modules.  

PHP Modules

 

bcmath hash mime_magic Reflection wddx
calendar iconv mssql session xml
ctype imagick* mysql SimpleXML xmlreader
curl imap mysqli soap xmlrpc
date ionCube Loader openssl sockets xmlwrite
dom json pcre SourceGuardian xsl
exif* libxml PDO SPL zip
filter magickwand* pdo_mysql SQLite zlib
ftp mbstring pdo_sqlite standard
gd mcrypt posix tidy
gettext mhash pspell tokenizer

*The modules exif, imagick, and magickwand are currently only available on Linux servers. PHP Freetype support is implemented on our shared servers.  

Zend Modules

  • Zend Extension Manager
  • the ionCube PHP Loader

Modules that Must be Enabled

Note: This section is still required for clients using EasyApache 3 PHP versions.

These modules are installed on our servers, but must be enabled by the user before use:

OAuth: You must be using the default server version of PHP and add the following line to your php.ini to enable this module:
Previous How to enable allow_url_fopen
Table of Contents